Search found 476 matches

by Animark
03 Dec 2017, 10:28
Forum: Technical Support
Topic: Can't Open TVPaint
Replies: 14
Views: 257

Re: Can't Open TVPaint

For the dongle-problem, I would try to install the newest drivers from manufactors homepage. The dongle is called "Sentinel". But I think you will not get your old TVPaint working on Win10 in general. Here is a discussion about the problem: http://forum.tvpaint.com/viewtopic.php?f=10&t=10127 Maybe y...
by Animark
25 Nov 2017, 19:46
Forum: Technical Support
Topic: Workflow question for a short
Replies: 5
Views: 269

Re: Workflow question for a short

I would advise the following workflow. It's more comfortable than slowtigers method (which was the best method before CLIPS were invented and which is not wrong) when having a master soundtrack and having different camera movements in the clips (when working with clips). But I think it only works in...
by Animark
20 Nov 2017, 18:33
Forum: Technical Support
Topic: 11.0.8 "B color to A color"-Mode ???
Replies: 2
Views: 178

Re: 11.0.8 "B color to A color"-Mode ???

Haha, I got it. Short explanation: 1. Draw something with A color. 2. Set the A color to be the B color. 3. Set the tools drawing mode to "B color to A color" 4. Choose a new A color 5. Draw over the first drawing 6. The strokes of the first drawing will change their color (which is now the B color)...
by Animark
20 Nov 2017, 18:26
Forum: Technical Support
Topic: 11.0.8 "B color to A color"-Mode ???
Replies: 2
Views: 178

11.0.8 "B color to A color"-Mode ???

Hello, I've been looking to the new features of 11.0.8 and tried to find out what the drawing mode "B color to A color" is doing. Hmmm? It is doing nothing. It is not drawing in A color, not in B color. It is not drawing at all. I expectet something like mixing between B and A. My question: What sho...
by Animark
20 Nov 2017, 14:43
Forum: Technical Support
Topic: TVPaint User Accounts are now available !
Replies: 10
Views: 932

Re: TVPaint User Accounts are now available !

Edit: Problem solved by PM. :-). Hello, I just got my new TVPaint. I didn't deinstalled my former version (11.08) and just changed the dongle (removed the old one, plucked in the new one). That seems to work and I tried to get the new unlock code from the user account. Should I get an email immediat...
by Animark
06 Oct 2017, 09:38
Forum: Technical Support
Topic: Audio problem
Replies: 2
Views: 448

Re: Audio problem

You have two possibilities where to put the soundfiles. They can be project-sounds or clip-sounds. You could check if your sounds are accidentaly imported to both situations. If yes, you have to delete them in the clip(s) AND in the project.
by Animark
12 May 2016, 07:52
Forum: Technical Support
Topic: Help! TVPaint 11 files not opening in TVPaint 10?
Replies: 30
Views: 9373

Re: Help! TVPaint 11 files not opening in TVPaint 10?

Thanks a lot for making that point clear. Very helpful! My fears are eliminated :-).
by Animark
12 May 2016, 06:37
Forum: Technical Support
Topic: Help! TVPaint 11 files not opening in TVPaint 10?
Replies: 30
Views: 9373

Re: Help! TVPaint 11 files not opening in TVPaint 10?

Hello together, I was afraid of updating to 11.0.3 because of expected incompatibilities with older versions. I decided not to update. The TVPaint-Team wrote (http://forum.tvpaint.com/viewtopic.php?f=10&t=9058" onclick="window.open(this.href);return false;): There are a LOT of changes in the 11.0.3,...
by Animark
15 Apr 2016, 05:56
Forum: Technical Support
Topic: Is there a way to get a micro dongle?
Replies: 23
Views: 6123

Re: Is there a way to get a micro dongle?

...But in the mean time I've found a very crude, but actually quite pragmatic solution using a certain kind of hub with a short cable and small USB connector. It's basically just stuck on the tablet with bluetack, Hey BJTrakman, thanks for sharing your idea. I never heared about Blutack before - se...
by Animark
06 Apr 2016, 08:10
Forum: Technical Support
Topic: Custom Brush Erase Issues
Replies: 9
Views: 2237

Re: Custom Brush Erase Issues

:mrgreen:
OK, after thinking some minutes about it, I got the logic of beeing able to just erase the last (not already dried) strokes while keeping the older ones untouched. That makes sense in some situations.
by Animark
06 Apr 2016, 08:02
Forum: Technical Support
Topic: Custom Brush Erase Issues
Replies: 9
Views: 2237

Re: Custom Brush Erase Issues

Elodie wrote:You must enable "drying" option.
Wow, yeah, this works. Thanks!

Mhm? OK, I don't get the logic behind it. But the other drawing tools seems to work the same way so there is no inconstistency between them.
by Animark
04 Apr 2016, 18:48
Forum: Technical Support
Topic: Custom Brush Erase Issues
Replies: 9
Views: 2237

Re: Custom Brush Erase Issues

Yes, I know those other several ways on how to delete your brush and how to use erasers. When sketching or working very fast, I prefer the sidebutton of the wacom Pen. My hand is mostly in action with zooming anf other stuff. F2 and F4 is a little bit out of focus for me. However - do you know any r...
by Animark
04 Apr 2016, 14:58
Forum: Technical Support
Topic: Custom Brush Erase Issues
Replies: 9
Views: 2237

Custom Brush Erase Issues

Hello, I often use the side-Button of my Wacom-Pen to erase my strokes. This works fine with any drawing tools, except the Custom Brush. When using a Custom Brush I am only able to erase the strokes I did, before I used another tool or changed the layer (and came back) or changed the frame (and came...
by Animark
07 Mar 2016, 18:40
Forum: Technical Support
Topic: TVPaint exporting wrong number of frames!
Replies: 2
Views: 1266

Re: TVPaint exporting wrong number of frames!

I made a fast test with 10.5.7 pro on win7: startframe on the timeline is 1, lastframe on the timline is 450 exported as jpgs from frame 1 to frame 450 and got 450 jpgs. fine :-). So I would suggest: - have again a close look at your timeline. Is the last frame really number 450? - make a new layer,...
by Animark
26 Jan 2016, 12:04
Forum: Technical Support
Topic: Corrupted files, help please!
Replies: 6
Views: 2270

Re: Corrupted files, help please!

I tried with the first one, but coul'nt open it. TVPaint 10.5 and 11 tries to open it, but nothing more happens. No errormessages.

For the other files, I am not sure if TVPaint is able to open the temp-files at all.