Search found 15 matches

by edjones
02 Feb 2010, 11:34
Forum: TVPaint 6 (Aura) & TVPaint 7 (Mirage)
Topic: re-registering Mirage
Replies: 7
Views: 12775

Re: re-re-registering Mirage

On opening Mirage today I got a notice telling me that my 'trial' had expired. This has happened before (see above) and I was then issued a new unlock code. Using this new unlock code now, I get a notice telling me that my 'student' licence has expired. Is this going to be a continuing problem? I ho...
by edjones
08 Nov 2009, 16:50
Forum: TVPaint 6 (Aura) & TVPaint 7 (Mirage)
Topic: Video rendering problem-is it a first?
Replies: 16
Views: 24311

Re: Video rendering problem-is it a first?

As this post of mine developed and several members spent their valuable time attempting to help me, I had a secret dread that the solution might be something so simple that I would be made to feel STOOPID! Well it was. And I do. The setting of my Creative Media Player/Time Scale was set to play slow...
by edjones
26 Oct 2009, 15:17
Forum: TVPaint 6 (Aura) & TVPaint 7 (Mirage)
Topic: Video rendering problem-is it a first?
Replies: 16
Views: 24311

Re: Video rendering problem-is it a first?

I installed ASIO4ALL and configured it in Reaper which used Realtek HD. This resulted in Reaper playing no sound from the WAV. file. So the ASIO driver appears not to make any difference, but thank you anyway, KenC.
by edjones
26 Oct 2009, 14:15
Forum: TVPaint 6 (Aura) & TVPaint 7 (Mirage)
Topic: Video rendering problem-is it a first?
Replies: 16
Views: 24311

Re: Video rendering problem-is it a first?

Yes, that was a typo I did there, I meant to put 44.1kHz (see my posts above). Thanks for the info on ASIO, at least I know now that it will not make matters worse. Perhaps I will give it a go.
by edjones
26 Oct 2009, 12:14
Forum: TVPaint 6 (Aura) & TVPaint 7 (Mirage)
Topic: Video rendering problem-is it a first?
Replies: 16
Views: 24311

Re: Video rendering problem-is it a first?

Thank you for your interest in my audio rendering problem, but I have decided, for the time being at least, to let matters rest where they are, for now. The problem seems to be one that, even with your help, Mr. Fierlinger and slowtiger, that I am not able to deal with as I do not have the technical...
by edjones
23 Oct 2009, 17:22
Forum: TVPaint 6 (Aura) & TVPaint 7 (Mirage)
Topic: Video rendering problem-is it a first?
Replies: 16
Views: 24311

Re: Video rendering problem-is it a first?

I have used the default template in Vegas MS which read: audio 44,100 Hz 16 bit stereo. Most of the templates have this sample which, as I understand it, is the correct one to use. The booklet I got with Vegas is very sparing on the info it gives. For instance all it says about the 'Mixer' is that i...
by edjones
23 Oct 2009, 15:28
Forum: TVPaint 6 (Aura) & TVPaint 7 (Mirage)
Topic: Video rendering problem-is it a first?
Replies: 16
Views: 24311

Re: Video rendering problem-is it a first?

Thank you for your interest in my problem, slowtiger. You say my audio sample rate settings have to match. What do they have to match to? If it is the avi I exported from Mirage ( 640X480 24fps.) then how do I do that? The only page that I have found so far, that seems to match my problem is (http:/...
by edjones
23 Oct 2009, 11:29
Forum: TVPaint 6 (Aura) & TVPaint 7 (Mirage)
Topic: Video rendering problem-is it a first?
Replies: 16
Views: 24311

Re: Video rendering problem-is it a first?

I tried the Mirage default: 640X480, progressive, aspect ratio:1, 24fps but still the audio renders slow. I worked through the various Vegas templates for rendering to avi, wmv and QT and only QT works. I noticed in the QT renders QDesign compression is used giving audio good results but the NTSC DV...
by edjones
22 Oct 2009, 19:23
Forum: TVPaint 6 (Aura) & TVPaint 7 (Mirage)
Topic: Video rendering problem-is it a first?
Replies: 16
Views: 24311

Re: Video rendering problem-is it a first?

Thank you for your reply, Mr.Fierlinger. Yes, low-end is my NLE and perhaps also my approach as it never occurred to me that the HD format would not be supported. I will try another format tomorrow and see if that works. Thanks again.
by edjones
22 Oct 2009, 18:39
Forum: TVPaint 6 (Aura) & TVPaint 7 (Mirage)
Topic: Video rendering problem-is it a first?
Replies: 16
Views: 24311

Video rendering problem-is it a first?

I post this here following the advice of a forum member although it is not a Mirage problem. I confess that I am completely nonplussed by this as I thought that what I am attempting to do was so basic that I would not encounter a problem at all and if I did there would be simply hundreds (thousands?...
by edjones
22 Oct 2009, 16:45
Forum: Off Topic Discussions
Topic: audio renders too slow
Replies: 3
Views: 4544

Re: audio renders too slow

Thanks to you both for such a quick response. I'll scoot right on over there, Paul, and I'll report back if/ when I get somewhere.
by edjones
22 Oct 2009, 16:18
Forum: Off Topic Discussions
Topic: audio renders too slow
Replies: 3
Views: 4544

audio renders too slow

Hope this is the right place for this - I'm a Mirage user but it is not related to it. When I put sound to 24fps animation in Vegas Movie Studio Platinum8 and Windows Movie Maker the sound renders too slow (avi,wmv). I've tried changing the project to 30 fps with no improvement. Yet, it renders OK a...
by edjones
12 Oct 2009, 17:47
Forum: TVPaint 6 (Aura) & TVPaint 7 (Mirage)
Topic: re-registering Mirage
Replies: 7
Views: 12775

QTCF.dll solved!

I've solved the irritating 'thing' upon start-up of Mirage if anyone is interested. I did a search and found it is a Quick Time file that, upon the latest upgrade to that program, has caused a similar problem with various other applications. All I had to do was browse to the file in the Quick Time f...
by edjones
12 Oct 2009, 13:16
Forum: TVPaint 6 (Aura) & TVPaint 7 (Mirage)
Topic: re-registering Mirage
Replies: 7
Views: 12775

Re: re-registering Mirage

Tried a re-install but it has not fixed the 'QTCF.dll not found' error message. Is it just coincidence that this occurred at the same time as the request to register notice? (I have used the new unlock code provided.)
by edjones
10 Oct 2009, 12:42
Forum: TVPaint 6 (Aura) & TVPaint 7 (Mirage)
Topic: re-registering Mirage
Replies: 7
Views: 12775

re-registering Mirage

Hello, I registered my copy of Mirage and got my unlock code on Sept. 03 2009, now it has suddenly begun informing me that my 'trial period' ends in 14 days. Can anyone tell me what I must now do? Also, just recently, on firing up Mirage I get QTCF.dll not found, re-installing may fix. If I click th...