Search found 18 matches

by melaphant3
26 Jun 2019, 09:54
Forum: Technical Support
Topic: Zoom out of control with cintiq pen magnetism???
Replies: 1
Views: 489

Re: Zoom out of control with cintiq pen magnetism???

I just found a way around!
So weird, but layouts 1, 3 and 4 all have this problem, but 2 doesn't!
I'm think I'm going to stick to 2 for the rest of time :|
by melaphant3
26 Jun 2019, 09:43
Forum: Technical Support
Topic: Zoom out of control with cintiq pen magnetism???
Replies: 1
Views: 489

Zoom out of control with cintiq pen magnetism???

IMG_6814.MOV I'm stumped. This randomly started happening today with my cintiq pen. Does anyone know what rogue shortcut or thing could be triggering this problem? For context, my pen isn't touching the screen in the video - it's triggered only when in range. Still happens with my keyboard disconne...
by melaphant3
16 Oct 2011, 13:55
Forum: Technical Support
Topic: Play button not working
Replies: 1
Views: 1653

Re: Play button not working

Oh never mind! I worked it out.
It turned out to be the green and red in and out points set on the timeline (fixed it by right clicking and moving the points along.)
by melaphant3
16 Oct 2011, 13:43
Forum: Technical Support
Topic: Play button not working
Replies: 1
Views: 1653

Play button not working

Hey guys,
I don't know what key I might have accidentally hit on my keyboard to disable anything, but now nothing happens when I click play on the remote control.
I tried restarting my mac to no avail.

Cheers
by melaphant3
28 Sep 2011, 14:07
Forum: Made with TVPaint
Topic: Anthony F. Scheppered's animations
Replies: 13
Views: 16001

Re: Animators Needed!! Great Freelance Gig!

Oh my LORDY! This is AMAZINNNNG!!!

I remember coming across that video some time last year and being blown away. Rediscovering it really made my day, thankyou.
I hope you found some good animators. Man I would have loved to be a part of some of your stuff.
by melaphant3
27 Sep 2011, 08:25
Forum: Made with TVPaint
Topic: Student Animation Exhibition
Replies: 0
Views: 3100

Student Animation Exhibition

Hello everyone. Some friendly friends and collegues and I have organised an introductory video of our upcoming exhibition. It’s full of some great animation stuff and there will be free drinks and nibblies. So if you happen to be in Melbourne, Australia at the time you should get on it. Here's the v...
by melaphant3
13 Sep 2011, 07:27
Forum: Technical Support
Topic: Audio plays back slightly too fast
Replies: 18
Views: 12827

Re: Audio plays back slightly too fast

Uninstalled QT X and now it works!!! Yaaaay!
Thankyou thankyou thankyou!
by melaphant3
11 Sep 2011, 05:34
Forum: Technical Support
Topic: Audio plays back slightly too fast
Replies: 18
Views: 12827

Re: Audio plays back slightly too fast

Hey Ematecki, I tried your work around - exporting the same sound out of Audacity at 22050 / 44100 / 48000 and importing them into TVP projects with different sample rates. Unfortunately no combination of import sample rate and TVP sample rate will make the sounds play at the right speed - all the s...
by melaphant3
07 Sep 2011, 15:20
Forum: Technical Support
Topic: Audio plays back slightly too fast
Replies: 18
Views: 12827

Re: Audio plays back slightly too fast

Sorry everyone for taking ages to get back. I've been playing with the sounds a bit it the meantime - stereo/mono makes no difference. Ah, everything is confusing. So is everyone saying the quicktime bug is something I can't get around? Or can I edit the quicktime settings to match (in which case I ...
by melaphant3
04 Sep 2011, 16:38
Forum: Technical Support
Topic: Audio plays back slightly too fast
Replies: 18
Views: 12827

Re: Audio plays back slightly too fast

I had a play with those settings. The Proxy Renderers and Quality didn't make a difference to the remote control player. However when I increased the 'flip book' settings to 20 seconds, interestingly it did play it at the correct speed when I pressed 'W', yet the pitch was still unusually high. I su...
by melaphant3
04 Sep 2011, 15:24
Forum: Technical Support
Topic: Audio plays back slightly too fast
Replies: 18
Views: 12827

Re: Audio plays back slightly too fast

Hi Paul, thanks for getting back to me. No matter the size of the project the same problem persists - I've tried on practically blank projects (however the main project I'm currently working on is 405mb so far). I'm not entirely sure what a proxy is, but I don't think I'm using one - it's an indepen...
by melaphant3
04 Sep 2011, 09:40
Forum: Technical Support
Topic: Audio plays back slightly too fast
Replies: 18
Views: 12827

Audio plays back slightly too fast

Hey guys, I'm having 'aaargh' problems. Any sounds I import plays back too fast and a little higher pitched than they should. I tested this with different bitrates (and different playback sample rates in TVPaint) and file formats but the problem always remains regardless of file format (wav or mp3 o...
by melaphant3
07 Jul 2011, 10:06
Forum: Technical Support
Topic: Animate while timeline is running?
Replies: 10
Views: 5144

Re: Animate while timeline is running?

Ooh, cheers :)))))
by melaphant3
07 Jul 2011, 09:10
Forum: Technical Support
Topic: Animate while timeline is running?
Replies: 10
Views: 5144

Re: Animate while timeline is running?

Ooh thanks a heap guys . That ctrl thing works great, I've noticed it works better with some brushes than others.
Where can I find the stroke recorder or the drawing recorder? Can't see them in fx.
by melaphant3
07 Jul 2011, 07:05
Forum: Technical Support
Topic: Animate while timeline is running?
Replies: 10
Views: 5144

Re: Animate while timeline is running?

Bummer. Hey that's a useful button, thanks :)