Search found 21 matches

by JeremyN
09 Mar 2018, 15:36
Forum: Technical Support
Topic: The entire user interface is pixellated on my 4K screen
Replies: 6
Views: 827

Re: The entire user interface is pixellated on my 4K screen

I recently got a new iMac with a 4K screen, and it seems that TVpaint doesn't use the screen to it's full potential. You use a standard version of TVPaint, which is a 32bits software. Retina screen on MacOS can only be managed in 64bits software. 32bits application always open in "low resolution mo...
by JeremyN
26 Feb 2018, 08:11
Forum: Technical Support
Topic: Mac OS High Sierra
Replies: 26
Views: 8657

Re: Mac OS High Sierra

Yes, reinstalling Sentinel's driver should still works. However, if driver 7.5.4 doesn't work, try with driver 7.4.2.

It seems that Apple breaks more and more things with High Sierra update...
by JeremyN
18 Oct 2017, 15:34
Forum: Technical Support
Topic: Mac OS High Sierra
Replies: 26
Views: 8657

Re: Mac OS High Sierra

Pay Attention ! Do not upgrade to High Sierra at the moment, for both Wacom drivers AND Sentinel drivers won't work ! I install lastest Wacom driver ( 6.3.25-2, released the 11th October) and I get sharp splines on TVPaint 64bits TVP64bits.png But, on the other hand, there is no problem with TVPain...
by JeremyN
03 Oct 2017, 14:02
Forum: Technical Support
Topic: Mac OS High Sierra
Replies: 26
Views: 8657

Re: Mac OS High Sierra

We maybe find why Sentinels Driver are not working on the new MacOS, here is what to do in order to correctly install the driver. Sentinel_System_Driver_7.5.4_Mac.zip First, once you have downloaded the TVPaint installer, double click on SentinelProtectionInstaller.pkg to start driver installation. ...
by JeremyN
02 May 2017, 09:06
Forum: Technical Support
Topic: Crash in 32bits version when duplicating CTG Layer
Replies: 3
Views: 2394

Re: Crash in 32bits version when duplicating CTG Layer

Hi,

Sorry, but I cannot reproduce the crash. If I duplicate a CTG layer and then assign a new source layer or a second one, it works fine.
Can you still reproduce it ?
Is it linked to a specific project ?
by JeremyN
11 Apr 2017, 13:02
Forum: Technical Support
Topic: Can't drag TVP interface to my Cintiq
Replies: 15
Views: 5741

Re: Can't drag TVP interface to my Cintiq

Hello, Your TVPaint window is too big to be displayed on your screen. It's maybe because we have done some change in config for the 11.0.6 release. To fix this, click with the left mouse button on one of the corner of the window and maintain it (like if you want to resize it) then, press the button ...
by JeremyN
03 Apr 2017, 11:33
Forum: Technical Support
Topic: Execute george command from Mac Terminal
Replies: 1
Views: 2227

Re: Execute george command from Mac Terminal

Yes, it's possible on Mac with TVPaint 11:

Code: Select all

open -a TVPaint\ Animation\ 11\ Pro --args "cmd=tv_warn hello"
by JeremyN
27 Feb 2017, 08:34
Forum: Technical Support
Topic: lag/latency still problem with tvp11 and sierra
Replies: 30
Views: 13023

Re: lag/latency still problem with tvp11 and sierra

Hi,

Strange, during one year, we had no problem on El Capitan... If you still have a 11.0.3 64bits installer, could you try it on El Capitan please ? If you don't have the installer, we can send you a link.
If the lag is still present, that means Apple updated something or Wacom with their drivers.
by JeremyN
24 Feb 2017, 08:40
Forum: Technical Support
Topic: [resolved]Video Input in 32bits TVPaint 11.0.6 on Mac (El Capitan) not working
Replies: 5
Views: 3458

Re: Video Input in 32bits TVPaint 11.0.6 on Mac (El Capitan) not working

Hi David,

After updating El Capitan, I can't reproduce the bug. So maybe, it's something on your side that causes it, sorry.
by JeremyN
23 Feb 2017, 17:05
Forum: Technical Support
Topic: [resolved]Video Input in 32bits TVPaint 11.0.6 on Mac (El Capitan) not working
Replies: 5
Views: 3458

Re: Video Input in 32bits TVPaint 11.0.6 on Mac (El Capitan) not working

When opening the Video Input window in TVPaint 11.0.6 32bits , the DEVICE is set to NONE. So , I change this to MovieGrabber as usual . Then I should able to click on the SETTINGS button and from the Source tab select the video input device that I want to use (in this case Logitech webcam) . But wh...
by JeremyN
15 Feb 2017, 08:16
Forum: Technical Support
Topic: Big issue with 11.0.6 on MacOS
Replies: 7
Views: 3067

Re: [Fixed] Big issue with 11.0.6 on MacOS

No need to send us the file now Bruce,

It was just in case reset the config won't work.

Glad it works now.

Thanks !
by JeremyN
14 Feb 2017, 16:49
Forum: Technical Support
Topic: Big issue with 11.0.6 on MacOS
Replies: 7
Views: 3067

Re: Big issue with 11.0.6 on MacOS

No problem, Follow those screenshots to find the config folder screen_Library_2.png By writing "~/Library" in the textfield, it will open the library folder where you can find your config folder screen_Library.png Your config is inside "tvp animation 11 pro". On the screenshot, you can see a "defaul...
by JeremyN
14 Feb 2017, 16:11
Forum: Technical Support
Topic: Big issue with 11.0.6 on MacOS
Replies: 7
Views: 3067

Re: Big issue with 11.0.6 on MacOS

Thanks for your answer Bruce. Unfortunaly, we haven't heard anyone else experiencing this but... we got an idea. In 11.0.6, we have made some change in the config files (they were read differently between 64bits and 32 bits version, we standardized them). Since you were in fullscreen mode, it's poss...
by JeremyN
14 Feb 2017, 15:44
Forum: Technical Support
Topic: Big issue with 11.0.6 on MacOS
Replies: 7
Views: 3067

Re: Big issue with 11.0.6 on MacOS

Hello Bruce,

When exactly TVPaint window schrunk ? When you click on the green button or when you drag the window ?
Last time you opened TVPaint, were you in fullscreen mode ?
by JeremyN
07 Dec 2016, 08:10
Forum: Technical Support
Topic: Damage File after shutdown
Replies: 3
Views: 2431

Re: Damage File after shutdown

Hello,

Please, read this first
http://forum.tvpaint.com/viewtopic.php?f=10&t=6167" onclick="window.open(this.href);return false;