Compatibility between versions 10, and 11.0.8? Topic is solved

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
BruceM
Posts: 199
Joined: 17 Jan 2014, 15:39

Compatibility between versions 10, and 11.0.8?

Post by BruceM » 17 Sep 2018, 19:21

I'm currently using version 11. I'm collaborating with someone who is still using version 10, and there have been no compatibility issues. I'm however planning to upgrade to the current version 11.0.8.
Are there any known compatibility issues between versions 10, and 11.0.8?

User avatar
slowtiger
Posts: 2231
Joined: 08 May 2008, 21:10
Location: berlin, germany
Contact:

Re: Compatibility between versions 10, and 11.0.8?

Post by slowtiger » 17 Sep 2018, 20:17

TVP files are interchangeable between versions, thankfully. Only new features from 11 like the new colouring layers (pro only) are not available in 10.
TVP 10.0.18, Mac Pro Quadcore 3 GHz, 16 GB RAM, OS 10.11, QT 7.7.3

BruceM
Posts: 199
Joined: 17 Jan 2014, 15:39

Re: Compatibility between versions 10, and 11.0.8?

Post by BruceM » 17 Sep 2018, 20:41

That's great!
Thanks Slowtiger!

Post Reply