Two bugs on TVPaint 10.5 64bit OSX

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
oferk
Posts: 94
Joined: 23 Jul 2011, 21:27

Two bugs on TVPaint 10.5 64bit OSX

Post by oferk » 14 Aug 2013, 07:36

Hi,
I found that the 64-bit version of TVPaint 10.5 on OSX crashes when I connect or disconnect an external display to my laptop. I'm not sure if its new in 10.5, because I previously used the 32-bit version. I will check this when I can.
The crash is completely consistent, and it happens when I connect/disconnect an external display and also 'close the lid/open the lid' when an external display is connected. Every time the OS is switching display configuration.

There is also a problem with exporting image sequences. Basically I try to export a sequence to a directory that already contains files from a previous export, and it only will export a single file.
Only after I change the settings back and forth and try to export several times, it will export the sequence.
On one occasion it only exported half of the animation. so I had to try again and then it worked. I think it happened on an empty folder as well.

Thanks.

Elodie
Posts: 13913
Joined: 06 Jan 2009, 09:53
Location: Metz

Re: Two bugs on TVPaint 10.5 64bit OSX

Post by Elodie » 14 Aug 2013, 07:46

bug confirmed :)

oferk
Posts: 94
Joined: 23 Jul 2011, 21:27

Re: Two bugs on TVPaint 10.5 64bit OSX

Post by oferk » 14 Aug 2013, 10:13

Thanks!

User avatar
Thierry
Site Admin
Posts: 2028
Joined: 07 Jan 2013, 08:28

Re: Two bugs on TVPaint 10.5 64bit OSX

Post by Thierry » 14 Aug 2013, 12:39

oferk wrote:Hi,
I found that the 64-bit version of TVPaint 10.5 on OSX crashes when I connect or disconnect an external display to my laptop. I'm not sure if its new in 10.5, because I previously used the 32-bit version. I will check this when I can.
The crash is completely consistent, and it happens when I connect/disconnect an external display and also 'close the lid/open the lid' when an external display is connected. Every time the OS is switching display configuration.
This is indeed new in 10.5, and specific to the 64-bits version.
I'm working on a fix.
On holidays from August 16th to Setpember 2nd ~ En vacances du 16 août au 2 septembre

Si votre question a trouvé réponse, marquez votre sujet comme Résolu. ~ If your question has been answered, mark your topic as Solved.
Avatar by Colombine Majou

Thierry CANTET

User avatar
Thierry
Site Admin
Posts: 2028
Joined: 07 Jan 2013, 08:28

Re: Two bugs on TVPaint 10.5 64bit OSX

Post by Thierry » 14 Aug 2013, 14:24

Thierry wrote:
oferk wrote:Hi,
I found that the 64-bit version of TVPaint 10.5 on OSX crashes when I connect or disconnect an external display to my laptop. I'm not sure if its new in 10.5, because I previously used the 32-bit version. I will check this when I can.
The crash is completely consistent, and it happens when I connect/disconnect an external display and also 'close the lid/open the lid' when an external display is connected. Every time the OS is switching display configuration.
This is indeed new in 10.5, and specific to the 64-bits version.
I'm working on a fix.
Fixed for next release :)
On holidays from August 16th to Setpember 2nd ~ En vacances du 16 août au 2 septembre

Si votre question a trouvé réponse, marquez votre sujet comme Résolu. ~ If your question has been answered, mark your topic as Solved.
Avatar by Colombine Majou

Thierry CANTET

Post Reply