Keyboard shortcut not responding

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
User avatar
Posts: 105
Joined: 14 Aug 2010, 14:32

Keyboard shortcut not responding

Post by skomdra » 16 Dec 2014, 14:11

Hi, annoying problem: I have assigned shortcut which links to my custom command, setup which worked perfectly on 64 bit, but since I had to put 32 bit version, now it is not responding. I tried to assign different shortcut on action, same problem. And if I press the command in the palette it works. So, what is the problem here? The problem shows only at this specific command, the other commands in the same custom palette work perfect, as they should. Thank you for your answer. The latest 32 bit tvp 10.5 on Yosemite, iMac retina 5k.
TV Paint 11.0.3-64 bits ; iMac (Retina 5K, 27-inch, Late 2014) ; OSX 10.12.5 (16F73) ; AMD Radeon R9 M295X 4096 MB; Wacom Driver version: 6.3.22-3

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 24 guests