Installation issues with TVPaint 11 Pro and OSX El Capitan

Please use this part to report bugs & errors, ask questions & "How to..."
Post Reply
edm
Posts: 5
Joined: 29 Apr 2015, 21:33
Location: UK

Installation issues with TVPaint 11 Pro and OSX El Capitan

Post by edm » 11 Feb 2016, 18:54

Hello!
The laptop i had previously installed Tvpaint 11 Pro on has recently crashed. I was attempting to reinstall the software in my new computer but it seems to fail. Every time i try to install Safenet sentinel Usb hardware key drivers, the installation fails, leaving me with a window suggesting me to contact the software's manufacturer. I was wondering wether it might be me forgetting something. Is the dongle supposed to be plugged in at this time? The guidelines mentioned to unplug it at some point, but i'm not sure when.

Also, i have some enquiries about licensing. How will i proceed with the activation code? Will i still use the one i inserted when i activated the version the first time? Do i have to request another licence, even though the first one won't be used anymore?

In terms of system, i'm trying to install TVPaint 11 Professional on a Mac computer with El Capitan operating system.

Apologies if the message is not 100% clear. I still struggle with computer vocabulary but i'd be happy to clarify.

Thanks to anyone who's gonna take some time to reply, i really appreciate it.

User avatar
Elodie
Site Admin
Posts: 13453
Joined: 06 Jan 2009, 09:53
Location: Metz

Re: Installation issues with TVPaint 11 Pro and OSX El Capit

Post by Elodie » 12 Feb 2016, 09:28

Hello !

Have you tried to install latest drivers ?
-> ftp://ftp.cis-app.com/pub/hasp/Sentinel ... MacOSX.zip" onclick="window.open(this.href);return false;

Regarding your other questions : yes, activation codes will be the same, since they depend on your Dongle and TVPaint version.
Questions or problems regarding the forum ? Please contact me by PM
Question regarding TVPaint or need a quotation ? Please contact me by email

edm
Posts: 5
Joined: 29 Apr 2015, 21:33
Location: UK

Re: Installation issues with TVPaint 11 Pro and OSX El Capit

Post by edm » 12 Feb 2016, 22:02

Hello!
It worked! I'm just waiting for the unlock code. Thank you so much!

edm
Posts: 5
Joined: 29 Apr 2015, 21:33
Location: UK

Re: Installation issues with TVPaint 11 Pro and OSX El Capitan

Post by edm » 25 Nov 2017, 23:40

Hello again.
I know this is quite an old post but thought it might be better to ask here since the problem is the same.
I recently updated the operating system to High Sierra and re-installed TVPaint 11 again. Is there a link to the latest Sentinel driver? I think the one that's on the installation disk is too old.

Thanks

Post Reply