Issue import video and audio to TVP linux version

This topic is dedicated to Open Beta versions. Post here your comment, bugs notifications and ideas about the Android version !
Locked
elbatico1
Posts: 4
Joined: 16 Mar 2011, 10:04

Issue import video and audio to TVP linux version

Post by elbatico1 » 16 Mar 2011, 10:19

Hi everyone, sorry to bother you all but I can't figure it out how to make it work import audio and video in TVP linux version.
I've installed the "loader/saver" package as TVP team suggest, export works fine not import.
I'm running on Ubuntu 10.10 lucid.
I've tryed to run TVP through a Terminal and got this message:
"EVENT RESULT : 19
/usr/share/tvpaint-developpement/tvp-animation-9-pro/plugins/loader/libLoaderFFmpeg.so: undefined symbol: av_get_bits_per_sample_fmt "
ffmpeg package is already installed.
Any suggestion?
Thanks in advance.

User avatar
Mike
Posts: 987
Joined: 16 Feb 2006, 08:58

Re: Issue import video and audio to TVP linux version

Post by Mike » 16 Mar 2011, 10:31

Do you have a 32 or 64 bits Ubuntu version ?
TVPaint Team

elbatico1
Posts: 4
Joined: 16 Mar 2011, 10:04

Re: Issue import video and audio to TVP linux version

Post by elbatico1 » 18 Mar 2011, 06:47

I have a 32 bit. Sorry for be late.

User avatar
Mike
Posts: 987
Joined: 16 Feb 2006, 08:58

Re: Issue import video and audio to TVP linux version

Post by Mike » 18 Mar 2011, 15:50

Ok, it should work now

You only need to download and re-install the plugin.
TVPaint Team

elbatico1
Posts: 4
Joined: 16 Mar 2011, 10:04

Re: Issue import video and audio to TVP linux version

Post by elbatico1 » 18 Mar 2011, 20:49

Ok, problem solved. It's just work with a new installation. I did the same before asking the forum, maybe I needed a new download.
Thanks for your time, good work.

Locked

Who is online

Users browsing this forum: No registered users and 3 guests