Search found 1575 matches

by Peter Wassink
Today, 18:57
Forum: Feature & Improvement requests
Topic: AA coloring issues
Replies: 0
Views: 17

AA coloring issues

Precise coloring with Anti-Alias can be problematic with the paintbucket set to anti alias we get a 'balooning'effect on the fill this also happens when exporting the C&T layer set to anti-alias This Anti-Aliasing effect seems to me to be a bug, or a symptom of some non optimized algorythm. It was r...
by Peter Wassink
Today, 18:24
Forum: Technical Support
Topic: Color CTG layer not completely filling in
Replies: 1
Views: 9305

Re: Color CTG layer not completely filling in

I recognize this issue, we also have it.
CTG seems to have some sort of assymatrical fill bias, wher it favours bottom and right side of an area
and leaves some room at top and left side.
by Peter Wassink
Yesterday, 14:54
Forum: Technical Support
Topic: ColorPicking 2 colors A and B
Replies: 1
Views: 131

Re: ColorPicking 2 colors A and B

check keyboard short-cuts and make sure this function
Color: Color Picker B Color is assigned to a key

; is the default short cut for A pen Color picker
you could create a shortcut for the B pen and assign that to your pen switch.
make your wacomswitch activate the assigned short-cut key
by Peter Wassink
Yesterday, 14:48
Forum: Feature & Improvement requests
Topic: multipy mode difference
Replies: 19
Views: 10326

Re: multipy mode difference

Xavier doesn't mean locking it to a specific layer.... but to the bottomlayer... so that whatever layer happens to be on the bottom will then be set to 'color' I understood that, so the scenario I presented was when you bring resources from other software and open it for example a PSD ? Then your b...
by Peter Wassink
20 Nov 2020, 09:25
Forum: Feature & Improvement requests
Topic: multipy mode difference
Replies: 19
Views: 10326

Re: multipy mode difference

Question : do we agree that for the first layer, when there is nothing or just the background below, the blending mode of the layer can only be "color" ? (I think I should lock the blendmode list for the first layer) I agree. The blendoptions on the bottomlayer make no sense. I think that can creat...
by Peter Wassink
18 Nov 2020, 14:39
Forum: Technical Support
Topic: Storyboard/Animatic Inquiry
Replies: 9
Views: 3776

Re: Storyboard/Animatic Inquiry

why not use the 'Image mark' mode of the lightable for this?
Seems to be the easiest route.
just make those 'see-able' over clip boundaries
by Peter Wassink
18 Nov 2020, 13:45
Forum: Feature & Improvement requests
Topic: extra color groups
Replies: 5
Views: 142

extra color groups

In our current production we make use of the color groups for export to compositing. we assign different types of layers, and each type has its own color group. for instance : rotoline color shading castshadow highlight blushes the other groups are used for project organizing purposes. we are now in...
by Peter Wassink
17 Nov 2020, 09:27
Forum: Feature & Improvement requests
Topic: TVP 12 or equivalent?
Replies: 6
Views: 240

Re: TVP 12 or equivalent?

i wouldn't wait. first in the books is the free 11.5 update Who knows how long you'd have to wait for v12? Also if you are in the position to purchase with student discount i would certainly do that. when v12 comes out you only need to pay the upgrade price. i'm guessing that the upgrade price + stu...
by Peter Wassink
17 Nov 2020, 09:21
Forum: Feature & Improvement requests
Topic: Stencil & Clear
Replies: 3
Views: 121

Re: Stencil & Clear

good point. Thanks!

the biggest problem with stencils and masks in tvpaint is finding the simplest way of getting the result you need.
Because there always is more then one.
by Peter Wassink
16 Nov 2020, 13:31
Forum: Feature & Improvement requests
Topic: Stencil & Clear
Replies: 3
Views: 121

Stencil & Clear

the Stencil function ignores layer opacity when you use CLR. it will always CLR through the stencil at 100% no matter what layer opacity you have set. if you want the CLR working at the layer percentage, you can only do that by merging it, using blendmode erase. This requires a few more steps but it...
by Peter Wassink
15 Nov 2020, 17:39
Forum: Feature & Improvement requests
Topic: more logic behaviour when deleting the first frame(s) of a layer
Replies: 25
Views: 3226

Re: more logic behaviour when deleting the first frame(s) of a layer

Paul Fierlinger wrote:
14 Nov 2020, 18:58
What confuses me is the use of the word FIX which to me firstly means FIX something that has become broken...
i agree, it was ment as a short form for "Fixate"
by Peter Wassink
14 Nov 2020, 17:42
Forum: Feature & Improvement requests
Topic: more logic behaviour when deleting the first frame(s) of a layer
Replies: 25
Views: 3226

Re: more logic behaviour when deleting the first frame(s) of a layer

BTW.Happy that you are addressing this! but apart from doing this through the pull down menu won't we also need a way to set the behaviour when simply using the DEL key? and can't you make it so that, when the first or last frame are part of the deleted selection, the remaining part always stays in ...
by Peter Wassink
14 Nov 2020, 17:22
Forum: Feature & Improvement requests
Topic: more logic behaviour when deleting the first frame(s) of a layer
Replies: 25
Views: 3226

Re: more logic behaviour when deleting the first frame(s) of a layer

but apart from doing this through the pull down menu
don't we also need a way to set behaviour when simply using the DEL key?


and i did not understand what you mean with: "keep empty"
deleting frames.png
deleting frames.png (75.65 KiB) Viewed 218 times
by Peter Wassink
10 Nov 2020, 17:22
Forum: Feature & Improvement requests
Topic: loading and exporting location presets
Replies: 1
Views: 152

loading and exporting location presets

i have loaded a project a file and need to export from it to a different location. When i want to open a new project file from that same projectfile location, tvpaint directs me to the export folder... so i have to search for the original project folder... ( alas, no favorites in the file browser......
by Peter Wassink
10 Nov 2020, 10:27
Forum: Technical Support
Topic: Cannot Separate Scenes in projects
Replies: 7
Views: 469

Re: Cannot Separate Scenes in projects

If you go into that clip and then in the clip view do a 'split clip' it does seem to work... at least here it does?
oh wait split clip also works from the project view... but i'm in v11
so maybe its a v10 bug"?