Go Go Wabbit Wainger

Show us your drawings and animation made with the TVPaint technology here !
Post Reply
JM07
Posts: 32
Joined: 06 May 2008, 02:18

Go Go Wabbit Wainger

Post by JM07 » 19 Feb 2011, 04:15

http://www.youtube.com/watch?v=cpjwzc5Ib3Q

Youtube is butchering my video right now by dropping almost half of all the frames. It's really painful for me to watch. I do not recommend that people post their videos there before they post it to other forums. Does anyone have any recommended forums to post videos? I'd like to try this out again some place else.

This animation is actually almost fairly complete. All it needs is a few touch-ups. Enjoy.
Last edited by JM07 on 20 Feb 2011, 13:36, edited 1 time in total.

User avatar
slowtiger
Posts: 2480
Joined: 08 May 2008, 21:10
Location: berlin, germany
Contact:

Re: Go Go Wabbit Wainger

Post by slowtiger » 19 Feb 2011, 10:14

Can't watch, yt wants login.
TVP 10.0.18, Mac Pro Quadcore 3 GHz, 16 GB RAM, OS 10.11, QT 7.7.3

User avatar
Byron
Posts: 98
Joined: 16 Feb 2010, 18:45

Re: Go Go Wabbit Wainger

Post by Byron » 19 Feb 2011, 13:10

Even when you're logged in - still says video is private! One or two boxes to tick on the Youtube, I think! :)

JM07
Posts: 32
Joined: 06 May 2008, 02:18

Re: Go Go Wabbit Wainger

Post by JM07 » 19 Feb 2011, 17:56

It's not on private anymore. You should be able to view it.

http://www.youtube.com/watch?v=cpjwzc5Ib3Q" onclick="window.open(this.href);return false;

JM07
Posts: 32
Joined: 06 May 2008, 02:18

Re: Go Go Wabbit Wainger

Post by JM07 » 19 Feb 2011, 18:32

Your comments appreciated whether positive or negative.

User avatar
slowtiger
Posts: 2480
Joined: 08 May 2008, 21:10
Location: berlin, germany
Contact:

Re: Go Go Wabbit Wainger

Post by slowtiger » 19 Feb 2011, 21:14

I couldn't make any sense of it, but some poses were nice.
TVP 10.0.18, Mac Pro Quadcore 3 GHz, 16 GB RAM, OS 10.11, QT 7.7.3

User avatar
Paul Fierlinger
Posts: 7737
Joined: 03 May 2008, 12:05
Location: Pennsylvania USA
Contact:

Re: Go Go Wabbit Wainger

Post by Paul Fierlinger » 19 Feb 2011, 22:40

I can't agree with you that your project is almost complete and all that it needs is a few touch ups; it needs lots of in betweens. If you can draw the key poses, you can draw the inbetweens, can't you?
Paul
http://www.slocumfilm.com
Desktop PC Win10-Pro -64 bit OS; 32.0 GB RAM
Processor: i7-2600 CPU@3.40GHz
AMD FirePro V7900; Intuos4 Wacom tablet

JM07
Posts: 32
Joined: 06 May 2008, 02:18

Re: Go Go Wabbit Wainger

Post by JM07 » 20 Feb 2011, 01:54

Paul Fierlinger wrote:I can't agree with you that your project is almost complete and all that it needs is a few touch ups; it needs lots of in betweens. If you can draw the key poses, you can draw the inbetweens, can't you?
I haven't learned all that as of yet. I found if I put too many drawings it looks robotic or too slow. Not sure as to how to do this yet.


ACTUALLY I TAKE BACK WHAT I HAVE WRITTEN HERE - ABOVE- AS I JUST FOUND OUT THAT YOUTUBE IS BUTCHERING MY VIDEO BY DROPPING FRAMES. DOES ANYONE RECOMMEND ANY OTHER FORUMS? THANKS FOR YOUR HELP.

Elodie
Posts: 13913
Joined: 06 Jan 2009, 09:53
Location: Metz

Re: Go Go Wabbit Wainger

Post by Elodie » 21 Feb 2011, 09:10

Please, don't speak in Caps Lock, it's aggressive :)

User avatar
Fabrice
Posts: 10077
Joined: 17 Jul 2007, 15:00
Contact:

Re: Go Go Wabbit Wainger

Post by Fabrice » 21 Feb 2011, 09:14

You can try other video websites such as Vimeo.
Fabrice Debarge

User avatar
D.T. Nethery
Posts: 2628
Joined: 27 Sep 2006, 19:19

Re: Go Go Wabbit Wainger

Post by D.T. Nethery » 25 Mar 2011, 17:04

JM07 wrote:
Paul Fierlinger wrote:I can't agree with you that your project is almost complete and all that it needs is a few touch ups; it needs lots of in betweens. If you can draw the key poses, you can draw the inbetweens, can't you?
I haven't learned all that as of yet. I found if I put too many drawings it looks robotic or too slow. Not sure as to how to do this yet.


ACTUALLY I TAKE BACK WHAT I HAVE WRITTEN HERE - ABOVE- AS I JUST FOUND OUT THAT YOUTUBE IS BUTCHERING MY VIDEO BY DROPPING FRAMES. DOES ANYONE RECOMMEND ANY OTHER FORUMS? THANKS FOR YOUR HELP.

Make sure you are encoding your video according to the guidelines recommended in the YouTube Help section:

YouTube recommended settings are:

H.264, MPEG-2 or MPEG-4 format
640x480 (SD) or 1280x720 (HD) for 4:3 & 16:9 aspect ratios.
Frame rate should be the same as original video
Sampling rate: 44.1KHz for MP3/AAC audio

See here for more info:

http://www.squidoo.com/youtuberight" onclick="window.open(this.href);return false;


Or look under YouTube's Help page (search for encoding or compression guidelines)
-

Post Reply